PIM not available

Incident Report for Quable Status Page

Resolved

This incident has been resolved.
Posted Apr 14, 2026 - 09:01 CEST

Update

This incident has been resolved. Situation is under monitoring.
Posted Apr 13, 2026 - 15:20 CEST

Monitoring

This incident has been resolved. Situation is under monitoring.
Posted Apr 13, 2026 - 15:19 CEST

Update

PIM is not available because of a critical incident.
Quable team are investigating to resolve it as soon as possible.
Posted Apr 13, 2026 - 13:54 CEST

Update

We are continuing to investigate this issue.
Posted Apr 13, 2026 - 13:53 CEST

Investigating

We are currently investigating this issue.
Posted Apr 13, 2026 - 13:52 CEST
This incident affected: QuableApp (Shopify Connector, Print with CraftMyPdf, TextMaster Connector), Authentication (PIM / DAM > Authentication, Portal > Authentication, API > Authentication), Product Information Manager (PIM > User interface, PIM > APIs, PIM > Import, PIM > Bulk edition, PIM > Export, PIM > Webhook Notifications, PIM > Standard PDF print, PIM > Translation), Data Asset Manager (DAM > User interface, DAM > APIs, DAM > Media server & Image Studio), and Portal (Portal > User interface, Portal > Standard PDF print).