Quick and advanced search may not work
Incident Report for Quable Status Page
Resolved
This incident has been resolved.
Posted Oct 20, 2023 - 11:57 CEST
Identified
We have detected a problem with the quick search and the advanced search.
This problem only affects a small number of our customers.
If you are affected, the search will not work for a few minutes.
Our teams are monitoring the situation.
Posted Oct 20, 2023 - 11:27 CEST