Import & Bulk Edit last longer than expected
Incident Report for Quable Status Page
Resolved
This incident has been resolved.
Posted Dec 15, 2023 - 10:31 CET
Update
We are continuing to monitor for any further issues.
Posted Dec 15, 2023 - 10:30 CET
Monitoring
We are experiencing slowdowns in the "Import" & "Bulk Edit" process since 6:10am (Paris time).
Our teams are intervening to allow a return to normal as soon as possible.
Posted Dec 15, 2023 - 06:10 CET
This incident affected: Product Information Manager (PIM > Import, PIM > Bulk edition).