Intermittent PIM outage
Incident Report for Quable Status Page
Resolved
This incident has been resolved.
Posted Sep 15, 2023 - 13:58 CEST
Monitoring
Our cloud provider did alert us that they observed 1 to 5 min periods of intermittent connectivity drops that could impact some customers.
We are monitoring their actions & resolution.

Here are the details:
At 22:05 UTC on 14 Sep 2023, we experienced a fiber cut that impacted traffic traversing between Availability Zones (AZs) in your region. During this time, customer applications may have experienced periods of 1 to 5 minutes of latency or timeouts for traffic that was traversing between AZs in the region. Traffic moving in or out of the region or traversing within AZs was unaffected.
Current Status: The physical fiber cut has already been repaired; we are in the process of restoring routing on the repaired fiber. Full recovery process is taking longer than expected and we’re observing 1 to 5 min periods of intermittent connectivity drops that could impact some customers. We are working on recovering full redundancy and capacity as quickly as possible. We expect full restoration by 11:00 UTC or earlier.

We will communicate once the region is fully back to normal.

Additional note: While the fiber was being repaired, customers may have noticed additional blips as below (All time stamps are in UTC on 15 Sep 2023):

00:01:00 – 00:01:30
00:43:00 – 00:43:30
06:04:20 – 06:06:40
06:49:30 – 06:54:00
07:12:40 – 07:17:20
08:43:50 – 08:48:10
09:37:40 – 09:39:00
Posted Sep 15, 2023 - 08:00 CEST
This incident affected: QuableApp (Shopify Connector, Print with CraftMyPdf, TextMaster Connector), Product Information Manager (PIM > Import, PIM > Export), and Data Asset Manager (DAM > Media server & Image Studio).