Indexing performance issue that causes delay in import, bulk-edit and new data retrieval
Incident Report for Quable Status Page
Resolved
This incident has been resolved.
Posted Apr 23, 2024 - 17:59 CEST
Monitoring
We have completed the upscaling of our Elasticsearch servers to enhance the performance and scalability of our systems. While this critical upgrade is now finished, we are currently in a monitoring phase to ensure that all functionalities are performing optimally.

You might still experience delays in import, bulk-edit, and new data retrieval functionalities.
Posted Apr 23, 2024 - 14:51 CEST
Identified
We are currently experiencing a delay in import, bulk-edit, and new data retrieval functionalities. This issue has been identified as being linked to an ongoing upscale of our Elasticsearch servers, which is taking longer than anticipated.

The upscale is a crucial step to enhance our overall system performance and scalability. While this process is underway, you may notice slower than usual response times when attempting to import, bulk-edit, or retrieve new data across our services.
Posted Apr 23, 2024 - 14:35 CEST
This incident affected: Product Information Manager (PIM > APIs, PIM > Import, PIM > Bulk edition) and Data Asset Manager (DAM > APIs).