This incident has been resolved and every single new asset has been processed.
Posted Oct 10, 2023 - 11:15 CEST
Update
We apologise for the delay in resolving this incident. There is still some residue to generate. No media has been lost or not taken into account.
Posted Oct 10, 2023 - 08:56 CEST
Update
Bad news: We do have also issues on "simple" images. Good news: the number of unmanaged media is falling.
Posted Oct 09, 2023 - 17:11 CEST
Monitoring
Our image service is having problems generating thumbnails for some media (PPT, PDF, XLS, etc.). We are monitoring the situation and will make up for any shortcomings.
Posted Oct 06, 2023 - 18:00 CEST
This incident affected: Data Asset Manager (DAM > Media server & Image Studio).