PIM not available

Incident Report for Quable Status Page

Resolved

This incident has been resolved.
Posted Jan 16, 2026 - 13:50 CET

Monitoring

Situation is under monitoring
Posted Jan 16, 2026 - 13:26 CET

Investigating

PIM is not available because of a critical incident.
Quable team are investigating to resolve it as soon as possible.
Posted Jan 16, 2026 - 13:07 CET